boB Rudis pirms 1 gada
vecāks
revīzija
f4f5802047
Šim parakstam datu bāzē netika atrasta zināma atslēga GPG atslēgas ID: 1D7529BE14E2BBA9
2 mainītis faili ar 6 papildinājumiem un 3 dzēšanām
  1. +5
    -2
      .travis.yml
  2. +1
    -1
      README.Rmd

+ 5
- 2
.travis.yml Parādīt failu

@@ -1,9 +1,12 @@
language: R
sudo: false
cache: packages
dist: xenial

before_install:
- sudo apt-get install -y libgetdns-devel libidn2-devel libunbound-devel
apt_packages:
- libgetdns-dev
- libidn2-dev
- libunbound-dev

addons:
apt:


+ 1
- 1
README.Rmd Parādīt failu

@@ -25,7 +25,7 @@ Something something 'DNS. Something something 'TLS'. Something something 'getdn
Requires [`getdns`](https://getdnsapi.net/) to be installed and available for compilation (no guard rails setup yet):

- Use `brew install getdns` on macOS
- Install `libgetdns-dev` on debian/ubuntu
- Install `libgetdns-dev` or `libgetdns-devel` on debian/ubuntu (version 1.5.1 or higher)
- (Nothing to see here Windows folks stuck in a backwards ecosysem)

You're going to need version 1.5.1 of `getdns` for this package to install.


Notiek ielāde…
Atcelt
Saglabāt